Disable scrolling not working

Hi guys,

I’ve used the attributes method for disable scrolling in the past and never had any problems with it. Now I wanted to use it again on a project of mine, but its not working. Any idea why?

The page scrolling should be disabled when you click on the “schedule a meeting” or “start a project” buttons (see screenshot)

Here is the live link: https://tcxa.webflow.io/

Here is the read-only link: Webflow - TCXA

I would really appreciate any help.

Hey @info7, the issue seems to come from the lenis script, this is interfering with the Scroll Disable Attribute. To test please remove the Lenis initialization script and you’ll see the functionality work as expected.

Hi Luis,

Thanks, that is indeed whats causing this problem. Any idea about a work around?

I’ve opened a bug report for this, I have tried some workarounds but nothing has reliably achieved this so far :confused:.

I’ll let you know once I have more info or a workaround.