Modals on mobile not scrolling with 1 finger. Have to use 2 fingers?

When I use the Finsweet Modal on mobile it doesn’t scroll unless you use 2 fingers.

I am also using disable scroll attribute so that when you open the modal the page doesn’t scroll and only the modal (which again, works on desktop and when you preview mobile mode)

Tried both Auto and scroll always on the div block but not working still.Works find when I scroll on website designer in mobile view but then actually using on mobile it doesn’t seem to work until you use 2 fingers which is not good.:point_down:

Screenshot 2023-05-14 at 11.40.50

The modal needs to scroll due to amount of content :point_down:

I tried adding custom code but didn’t work:

  .div-block-34 {
    -webkit-overflow-scrolling: touch; /* Enable smooth scrolling on iOS devices */

When using your computer scrolling within boxes and lists on web pages is simple. You just move the on-screen pointer on to scrollbar, click and hold the left mouse button and move the scrollbar up and down.
Now if you encounter a scrolling box or list while surfing on your iPhone in Safari and you try to scroll with your finger, you’ll find that the entire page scrolls, instead of just the box. The trick here to scrolling such areas is to use two fingers. Placing two fingers on the area you want to scroll is the desktop equivalent of the click-and-hold action. When you are done just go back to one-finger scrolling.
The only workaround that there is what you already suggested. You can force it if it has an override

body {
-webkit-overflow-scrolling: touch !important;