Cms nest not working (urg

I’ve tried for over 40 hours and still couldn’t get it to work. I’m not sure what I’m doing wrong. Is it about the CMS Collections name, right?

Hey @vxb.visionxbrain! You are missing the complete setup for your template page. You will need to add the reference field collection to the template page and add the required attributes to it.

I am sharing the collection you’d need to add below

And the missing attributes.

Let me know if this clears thing up :slight_smile:

Hello, thank you for your response. I’ve tried it, but it didn’t work. Can you provide more details about the issue?

I’d like to inquire further: right now, we are busy with CMS Language. Why is it involved in managing ‘Educations > Institution branch’? What is the reason for this?

@vxb.visionxbrain, I still do not see the collection on the parent template page. I see you added a blank collection but the elements and attributes area missing.

As to why we are adding the Institution Branch multireference, that is because that is the name of the field associated with the language collection, as you can see in the next screenshot.

Unless I am mistaken, if I am and you are trying to nest another collection please let me know.

Hello, thank you for your response. I tried it and it didn’t work. I don’t know what to do

Please check this item. I have implemented it.

I did it, thank you so much. I didn’t add the link block for the past, but now I’m trying to work on 3 items in the CMS. If I encounter any problems, I will ask again. :grinning:

Hello, I would like to thank the support team @ Support-Luis at Finsweet very much. Without you, I really couldn’t have resolved this. Now everything is running smoothly up to 3 levels. Close the case. :grinning:

Live : สถาบันการศึกษาที่คุณต้องการ - The Explorers Club
share :

1 Like

I am glad to hear everything is working! :raised_hands:

1 Like