Cookie Banner doesn't show up

Hello everyone,

I have a problem regarding the cookies banner on a client website. I did everything the way it’s supposed to be but the cookies don’t show up for some reason…

https://preview.webflow.com/preview/kassow-robots?utm_medium=preview_link&utm_source=designer&utm_content=kassow-robots&preview=aaa1eb2116b82cf4ec87bf7ab6a951b5&workflow=preview

the live website: www.kassowrobots.com

here’s the gtag snippet in the custom code section in the site settings.

Hello @hello5, you do have this styles in your site
[fs-cc="banner"],[fs-cc="manager"],[fs-cc="preferences"],[fs-cc="interaction"]{display:none}
They set all cookie elements to hidden

Hi @josephmukunga,

Indeed, but this is something that is supposed to be set:
image

and I tried so set them display:flex but it still doesn’t appear…

Try and use this Finsweet Cookie Consent for Webflow, to debug

The Cookies Consent debug tool does not show any errors and the cookies still don’t appear…

Ok I think it has to do with the interactions which don’t get any targets for some reason. I need to change that and I’ll see if this was the problem

Hello @hello5, did you manage to resolve this?